Wachstum und Flecken in WaKü?

      Wachstum und Flecken in WaKü?

      Neu

      Hallo,
      ich habe vor ca einem Monat meine erste WaKü eingebaut. Das Alphacool Eisstrum Hurricane Kit habe ich genommen.
      Ich muss vorab sagen, dass ich den Radiator vorher nicht ausgespült habe. Es stand nicht in der Anleitung deswegen hab ich gedacht wird schon ok sein.
      Als Flüssigkeit habe ich die mitgelieferte "Cape Kelvin Catcher"- Flüssigkeit, welche Wachstum verhindern sollte.

      (Bilder habe ich in Spoiler verpackt damit man nicht so viel scrollen muss)

      Der markierte Bereich füllt sich mit Luft, wenn ich das System ausschalte, was vermutlich nicht gut ist.
      Ich glaube ich habe das System auch nicht etwas zu wenig gefüllt.

      Nun zu meinem Problem:


      Es ist auf dem Bild nicht sehr gut zu erkennen, doch da wo das Wasser steht ist der Schlauch grünlich gefärbt.


      Hier kann man die Fleckigen Schläuche noch sehen.

      Auch habe ich im AGB flecken, wo das Wasser steht. Diese sind auch leicht grünlich.

      Ich vermute die Flecken kommen vom Radiator aber wieso habe ich auch grüne Flecken? Wachstum sollte ja theoretisch unterbunden werden durch die Flüssigkeit.
      Ich habe mir neue Schläuche (EK Dura Clear) und neue Flüssigkeit (EK Cryofuel) gekauft und plane den Unteren Eingang am AGB zu benutzen um Luft im System zu verhindern.
      Kann ich die aktuelle Flüssigkeit wohl weiterverwenden oder soll ich sie entsorgen?
      Und sollte ich auch Radiator und CPU Block nochmal gründlich reinigen? AGB werde ich auf jeden Fall noch ordentlich reinigen.
      Und vermutlich nach dem Entleeren des Systems noch mit destilliertem Wasser nachspülen oder?

      Viele Grüße
      Skimmo